Back to overview
Downtime
new connections to a database are rejected
Feb 16 at 12:11am GMT
Affected services
scheduler / speed insights
Resolved
Feb 20 at 06:00am GMT
update from planetscale
https://www.planetscalestatus.com/incidents/01JM6RRRGAVRD4F6SEFPYMDQXC
Affected services
scheduler / speed insights
Updated
Feb 16 at 12:51am GMT
resolved expired certificate
Affected services
scheduler / speed insights
Created
Feb 16 at 12:11am GMT
planetscale ssl certificate expired, deploying verification check skip so new connections can be made again
Affected services
scheduler / speed insights